Capítulo 5. Referência

Índice

Referência do menu principal
Arquivo
Exibir
O Busca
Janela
Configurações
Ajuda
Referência
Índice de teclas de atalho

Referência do menu principal

Nessa seção você pode encontrar descrições detalhadas de todos os itens do menu principal do BibleTime. Eles são apresentados na mesma ordem em que aparecem no BibleTime, com todos os sub-itens listados sob o item ao qual eles pertencem. Você também pode ver a tecla de atalho para cada item; uma listagem completa de todas as teclas de atalho pode ser encontrada nessa seção.

Arquivo

Arquivo → Abrir obra

Trabalho Aberto. Isto fornecerá um menu que permitirá abrir os livros instalados.

File → Sair ( Ctrl+Q )

Fecha o BibleTime. BibleTime ir perguntar se você deseja salvar mudanças não-salvas para o disco.

Exibir

Exibir → Modo em Tela Cheia ( F5 )

Alterna exibição em tela inteira. Alterne essa chave para maximizar a janela do BibleTime.

Exibir → Mostrar Estante

Alterna exibição da Estante. Alterne essa chave para exibir ou ocultar a Estante no painel esquerdo. Isso pode ser til quando você precisa de mais espaço para a Lupa.

Exibir → Mostrar Marcadores

Alterna exibição dos Marcadores. Alterne essa chave para exibir ou ocultar os Marcadores no painel esquerdo. Isso pode ser útil quando você precisa de mais espaço para a Lupa.

Exibir → Mostrar Lupa

Alterna exibição da Lupa. Alterne essa chave para exibir ou ocultar a Lupa no painel esquerdo.

Exibir → Mostrar textos dos cabeçalhos

Alternar visualização dos trabalhos adicionaisAlternar esta visualização para permitir a visualização dos trabalhos em paralelo dos trabalhos abertos.

Visualizar → Ferramentas → Mostrar Principal ( F6 )

Alterna exibição da barra principal de ferramentas. Alterne essa chave para exibir ou ocultar a barra de ferramentas.

Exibir → Barras de Ferramentas → Exibir navegação

Alternar navegação nas obras. Alternar essa configuração para adicionar ou remover a "combo box" de navegação em obras. Isto pode ser útil para visualizar a barra de ferramentas completa nas obras abertas.

Exibir → Modo de posicionamento → Modo manual equivalente; alterna posicionamento manual das janelas.

Alterna exibição da barra de ferramentas nas obras. Alterne essa chave para exibir ou ocultar os ícones das obras nas obras abertas.

Exibir → Barras de ferramentas → Exibir ferramentas

Alterna exibição da barra de ferramentas nas obras. Alterne essa chave para exibir ou ocultar os ícones nas obras abertas.

Exibir → Barras de Ferramentas → Exibir formato

Alterna formato. Alterne essa chave quando editar HTML nos comentários pessoais. isto exibirá ou ocultará a barra de ferramentas formatação.

Exibir → Barras de ferramentas → Exibir barras de ferramentas nas janelas de texto

Alterna exibição da barra de ferramentas nas obras Alterne essa chave para exibir ou ocultar a barra de ferramentas nas obras abertas.

O Busca

Search → Buscar na bíblia padrão ( Ctrl+Alt+F )

Abre o Diálogo de Busca para procurar somente na Bíblia padro. Mais obras podem ser adicionadas no Diálogo de Busca. Uma descrição mais detalhada sobre busca pode ser encontrada aqui.

Search → Buscar nos trabalhos abertos ( Ctrl+O )

Abre o Diálogo de Busca para procurar em todas as obras. Obras podem ser adicionadas ou removidas no Diálogo de Busca. Uma descrição mais detalhada sobre busca pode ser encontrada aqui.

Janela

Window → Fechar Janela ( Ctrl+W )

Fecha todas as janelas ativas.

Window → Fechar tudo ( Ctrl+Alt+W )

Fecha todas as janelas abertas.

Window → Cascata ( Ctrl+J )

Organiza em cascata todas as janelas abertas.

Window → Organizar ( Ctrl+I )

Organiza todas as janelas abertas.

Window → Organizar verticalmente ( Ctrl+G )

Automaticamente divide verticalmente todas as janelas abertas.

Window → Organizar horizontalmente ( Ctrl+H )

Automaticamente divide horizontalmente todas as janelas abertas.

Janela → Modo de organização

Controla o comportamento básico de posicionamento das janelas. No menu de contexto que se abre, você pode especificar se quer cuidar do posicionamento você mesmo (modo Manual), Com Abas, Auto-organizar verticalmente, Auto-organizar horizontalmente, Auto-organizar ou Auto-cascata. Basta experimentá-los!

Janela → Salvar sessão

Diretamente salva a sessão atual. Essa irá abrir um menu de contexto onde você pode selecionar uma sessão existente para salvar. Ela pode ser sobrescrita com sua sessão atual. Veja o próximo item sobre como salvar para uma nova sessão.

Janela → Salvar como nova sessão ( Ctrl+Alt+S )

Salva a sessão atual sob um novo nome. Essa irá perguntar por um novo nome para salvar a sessão.

Janela → Carregar sessão

Carrega uma sessão existente. Essa irá abrir um menu de contexto onde você pode selecionar uma sessão existente para carregar.

Janela → Apagar sessão

Exclui uma sessão existente. Essa irá abrir um menu de contexto onde você pode selecionar uma sessão existente para excluir.

Configurações

Settings → Configurar BibleTime

Abre o diálogo de configuração principal do BibleTime. Você pode mudar todo tipo de configurações legais aqui para adaptar o BibleTime sua necessidade. Por favor veja essa seção para detalhes.

Configurações → Gerenciador de Livros ( F4 )

Abre um diálogo onde você pode mudar sua configuração do Sword e gerenciar sua Estante. Por favor veja essa seção para detalhes.

Ajuda

Ajuda → Manual ( F1 )

Abre o guia de usuário BibleTime que você está lendo agora.

Ajuda → BibleStudy HowTo ( F2 )

Abre um guia sobre como estudar a Bíblia A equipe do BibleTime espera que esse HowTo ir incentivar os leitores a estudar as escrituras para ver o que elas dizem. Esse guia de estudo em particular foi escolhido por não advogar nenhuma doutrina denominacional em particular. Nós esperamos que você leia e estude as escrituras para entender o que elas dizem. Se você começar com a intenção de que deseja que o Senhor semeie sua palavra em seu coração, Ele não irá desapontá-lo.

Ajuda → Dica do dia ( F3 )

Abre uma dica útil A Dica do Dia provê uma dica útil que ajudará no uso do BibleTime.

Ajuda → Sobre

Abre uma janela com informações do projeto BibleTime contém informações sobre a versão do software BibleTime, contribuidores do projeto, versão do software SWORD, versão do software Qt e o contrato de licença.